parametric grid

Download the pluginDownload
 

Download the pluginDownload french version

Another file is required by this plugin:DownloadDownload required file

Plugin downloaded 5693 times.

by @Last

Sections: Geometry - Drawing ; Edit

Create parametric and editable grids. Requires parametric.rb.

How to install: Just drop it in Plugins folder.
UI Location: Tools

SketchUp version: 4
Windows supportedMac supported

Added to the site on 15 September 2004


Comments

Aug 12th
2010

D. Bur (admin) said:

"ne serait-ce pas :require 'parametric.rb' ? "

Si !

Aug 8th
2010

marcuswilm said:

mentionné comme erreur lors du lancement de
sketchup
require './parametric.rb'

ne serait-ce pas :
require 'parametric.rb'

 

Comments are disabled.